Bevezeto

Bevezetõ

AXEL PRO Nyomtatványkitöltõ Program

Az AXEL PRO Nyomtatványkitöltõ egy olyan innovatív, professzionális nyomtatványkitöltõ és dokumentum-szerkesztõ program, mellyel örökre elfelejtheti a kézzel írt borítékokat, a tértivevények és a feladóvevények hosszadalmas manuális kitöltését. Segítségével egyszerûen készíthet akár törzsvásárlói kártyákat vagy árucímkéket, beimportálhatja partnerei adatait és készíthet tömegesen borítékokat. Az AXEL PRO Nyomtatványkitöltõ egy prémium kategóriás szoftver, melynek segítségével alapjaiban változtathatja meg irodai ügyvitelének menetét.


Sugo hasznalata

Súgó használata
Ezen súgóban megtalálható minden, a program használatához szükséges információ és részletes leírás az egyes funkciókra vonatkozóan.

Súgó megnyitása
A súgó megnyitásához a program kezdõ ablakában kattintson a kérdõjel ikonon. Ha ezt a súgót inkább papíron szeretné olvasni, akkor a tartalomjegyzékben kattintson a legfelsõ témakörön egyszer, majd válassza az ablak felsõ részén lévõ nyomtató ikont. Ha megjelenik egy kérdés azzal kapcsolatban, hogy mi legyen nyomtatva, akkor válassza a "Kiválasztott cím és minden altémakör nyomtatása" lehetõséget.

Navigálás
A megtekintett témakörök között az ablak bal felsõ részén található Vissza és Elõre gombokkal lehet navigálni. A Kezdõlap gomb megnyomásakor a használati útmutató legelsõ oldala nyílik meg. Kulcsszavak alapján történõ gyors kereséshez használható a tárgymutató, ha pedig részletesen át szeretné olvasni a teljes használati útmutatót, vagy egy adott témakört, választhatja a tartalomjegyzéket is.

Tartalomjegyzék
A súgóban az ablak bal oldalán található hierarchikus tartalomjegyzék segítségével lehet témaköröket kiválasztani. A könyv ikon azt jelzi, hogy azon a témakörön belül több altémakör is található. Ebben az esetben kattintson duplán a könyv ikonon és megjelennek az altémakörök. Ha az altémakör már nem bontható további altémakörökre, akkor kattintson a témakör nevén, és a tartalomjegyzéktõl jobbra megjelenik a leírás. A leíráson belül a kék színû szövegre kattintva is át lehet ugorni egy másik témakörre.

Tárgymutató
Nem csak a tartalomjegyzék segítségével lehet navigálni ezen súgóban, hanem a tárgymutatóban is (a tartalomjegyzék felett a Tárgymutató fül), ahol kulcsszavak találhatóak ábécé sorrendben. A megfelelõ kulcsszóra duplán kattintva megjelenik az ahhoz tartozó témakör, vagy témakörök.

Aktív súgó
A program használata során a legtöbb vezérlõelem (beviteli mezõ, legördülõ lista, jelölõnégyzet, gomb, stb.) esetén rövid súgó jeleníthetõ meg elõugró buborékban, ha az egérkurzort legalább fél másodpercig a vezérlõelem felett tartja. Ez a funkció a Beállítások fõmenüben a Program fül alatt az "Elõugró segítség az egérkurzornál" kapcsolóval ki- és bekapcsolható.

Ezen használati útmutatóban leírtak mindig csak az aktuális verzióra érvényesek és elõzetes tájékoztatás nélkül megváltozhatnak.


Kapcsolat
Annak érdekében, hogy folyamatosan biztosítani tudjuk a magas szintû ügyfélszolgálati támogatást, kérjük a kapcsolatfelvétel elõtt tekintse meg az adott problémával kapcsolatos témaköröket a használati útmutatóban , valamint weblapunkon. Mivel nincs ügyfélszolgálati díj, ezért csak olyan kérdésekre tudunk válaszolni, amely nem található meg weblapunkon, illetve ezen használati útmutatóban. A terméktámogatást csak a PLUS és a MAX programcsomaghoz áll módunkban biztosítani, a FREE változathoz nem.
Észrevételeit, javaslatait, kérdéseit szívesen várjuk az alábbi elérhetõségeken:

Weblap
Weboldalainkon számos kérdésre találhat választ. Weboldalunkra történõ bejelentkezés után az ügyfélmenüben további lehetõségek érhetõek el.
www.axel-nyomtatvanykitolto.hu
www.axel-nyomtatvanykitolto.hu/gyakori-kerdesek
www.axel-nyomtatvanykitolto.hu/kapcsolat
www.axel-nyomtatvanykitolto.hu/bejelentkezes

Email
Az információ szerzés és probléma megoldás leggyorsabb és leghatékonyabb módja. Azonban tekintettel ügyfeleink számára, a válasz akár három munkanapot is igénybe vehet. Ha gyors segítségre van szüksége, tekintse meg weblapunkat és ezen használati útmutatót . Email üzenet küldésekor kérjük vegye figyelembe, hogy minnél részletesebben és pontosabban definiálja a problémát, vagy a kérdést, annál gyorsabban és hatékonyabban tudunk válaszolni. Kérjük, hogy az email elküldése után ne telefonáljon azonnal, hogy elküldte az emailt, mivel ez szükségtelen. Kollégáink folyamatosan intézik a bejövõ üzeneteket. Ha három napon belül nem kapna választ, keressen egyéb elérhetõségeinken.
info@axel-nyomtatvanykitolto.hu

Telefon
Vevõszolgálatunk elsõdleges célja a megrendeléssel és vásárlással kapcsolatos információnyújtás. Technikai segítség igénybevételéhez kérjük írjon emailt.
+36 20 583-44-05

Posta
Amennyiben postai úton szeretne levelet küldeni cégünk címére, kérjük tekintse meg a www.axel-nyomtatvanykitolto.hu/kapcsolat oldalon a céges adatok részt.

Bankszámlaszám
Cégünk bankszámlaszáma és az utalandó összegek mindig megtekinthetõek a rendelés után weblapunkon, illetve rendszerünk által küldött email üzenet is tartalmazza. A konkrét bankszámlaszámmal kapcsolatban kérjük tekintse meg a www.axel-nyomtatvanykitolto.hu/kapcsolat oldalon a céges adatok részt.

Fejlesztési javaslat
Kérjük írja le, hogyan tehetnénk még jobbá szoftverünket! Tekintettel ügyfeleink számára, a fejlesztési javaslatokra nem tudunk közvetlenül válaszolni, de a fejlesztések során figyelembe vesszük, azonban a funkció implementálását nem tudjuk garantálni, illetve a megvalósításra nem tudunk konkrét idõpontot adni.
www.axel-nyomtatvanykitolto.hu/fejlesztesi-javaslat


Rendszerigeny

Rendszerigény
Bármilyen aktuális PC alapú Windows operációs rendszer (Windows 2000, Windows XP, Vista, Windows 7, Windows 8)
- A fenti operációs rendszerek valamelyikét futtatni képes hardver
- Minimum 1024*768 felbontás
- Kb. 100MByte szabad hely, függõen a beírt adatok mennyiségétõl
- Egér, Billentyûzet
- Nyomtató (A4 formátum nyomtatására képesnek kell lennie)
- Internet kapcsolat ( frissítéshez )

A program jelenlegi változata teljes körûen csak a fenti operációs rendszereken használható. Jelenleg nincs Linux, Mac OS X , vagy Windows mobile, illetve egyéb változata, telefonon, vagy pda-n nem futtatható. Windows-tól eltérõ operációs rendszerek esetén érdemes megfontolni a virtuális környezetben történõ futtatást.

A Windows vezérlõpultban a területi és nyelvi beállításokat magyarra kell állítani, hogy a szám és dátum formátumok megfelelõek legyenek.

Windows 8, Windows 7, vagy Vista alatt azok speciális tulajdonságaiból kifolyólag esetleg apróbb jogosultsági beállítások elvégzése szükséges lehet. Ezek az operációs rendszer megfelelõ konfigurálásával állíthatóak be.

Elõfordulhat, hogy a programot rendszergazdai jogosultsággal kell futtatni. Ez az ikonon a jobb egérgombbal kattintva, a tulajdonságokat választva a kompatibilitás fülön állítható be.


Virtualizacio

Virtualizáció
A rendszerigény témakörben írtak szerint szoftverünk teljeskörûen csak Windows operációs rendszer alatt üzemeltethetõ. Azonban létezik megoldás Linux, Mac OS X, vagy egyéb operációs rendszer alatt történõ futtatásra is virtuális gép, vagy emulátor programok használatával.

A virtuális környezetben történõ futtatás során a megfelelõ mûködés nem garantálható, illetve ezekhez technikai támogatást nem tudunk nyújtani, de célszerû kipróbálni a különbözõ virtualizációs lehetõségeket.

Wine
A Linux különbözõ disztribúcióira letölthetõ ingyenes emulátor program, amellyel Windows alapú programok futtathatóak.
Webcím: www.winehq.org

VirtualBox
Az Oracle által fejlesztett ingyenes virtuális gép program, amely segítségével bármilyen operációs rendszer elindítható Windows, OS X, vagy Linux alatt.
Webcím: www.virtualbox.org

QEMU
Ingyenes virtális gép program Linux alá:
Webcím: qemu.org

WMWare
Számos virtuálizációs technikát kínáló cég, fizetos emulátor programokkal.
Webcím: www.vmware.com

CrossOver
A Wine továbbfejlesztett, fizetõs változata, amely Mac OS X alatt is elérhetõvé teszi a Windows alapú programok futtatását.
Webcím: www.codeweavers.com/products/crossover


Problema megoldas

Probléma megoldás
Általános információk
A program megfelelõ használatához és a problémák, félreértések, hibalehetõségek elkerülése érdekében kérjük olvassa át ezt a súgót és tekintse meg azon funkciók részletes leírását, amelyeket használni szeretne. Bár igyekeztünk minél egyszerûbb kezelõfelületet kialakítani a program számára, ennek ellenére az üzemeltetéséhez alapszintû számítógépes ismeretek is szükségesek.
Amennyiben a FREE programcsomaggal kapcsolatban merülne fel problémája, úgy annak megoldásában jelen súgó nyújt segítséget vagy a szoftver újratelepítése oldja meg a problémát.

Kérjük tekintse meg weblapunkon a leggyakrabban felmerülõ kérdéseket, illetve a súgó használata és a biztonsági mentés témakört is.

Hibajelentés
Nem megfelelõ beállítások, vagy mûveletsorok esetén a program üzenetet jeleníthet meg, amelyben tájékoztat a problémáról. Fontos, hogy mindenképpen jegyezze fel a pontos üzenetet, mert ez alapján kereshet megoldást a problémára, illetve ügyfélszolgálatunk is csak a pontos üzenet ismeretében tud segíteni. Minél részletesebben és pontosabban definiálja a problémát, vagy a kérdést, annál gyorsabban és hatékonyabban tudunk válaszolni.

Ha a problémára nem talál ezen súgóban megoldást, és úgy gondolja, hogy súlyos hibáról van szó, akkor kérjük ne indítsa el a programot többször, készítsen biztonsági mentést és vegye fel velünk a kapcsolatot . Ebben az esetben kérjük, hogy pontosan jelölje meg az operációs rendszer típusát és verzióját, a szoftverünk verzióját , illetve az esetleg kiírt üzenet szövegét, valamint a probléma körülményeit.

A hibák jelentéséhez kérjük használja az alábbi ûrlapot, amelyet weblapunkra történõ bejelentkezés után az ügyfélmenüben tud igénybe venni:
www.axel-nyomtatvanykitolto.hu/hibajelentes

Ellenõrzések
Mielõtt elküldené a hibajelentést, kérjük ellenõrizze az alábbiakat:
- Minden hardver megfelelõen mûködik?
- Megfelelõek-e a Windows jogosultsági beállításai?
- Más, nem általunk fejlesztett programban is jelentkezik-e a hiba?
- Van-e feltelepített nyomtató a Windows-ban?
- Van-e internetkapcsolat és nem-e blokkolja a kommunikációt a tûzfal program?
- A Windows gépóra a helyes dátumra van állítva?
- Közvetlenül a probléma jelentkezése elõtt milyen szoftveres, vagy hardveres változás történt?

Egyéb szoftver
Az program használata közben esetleg megjelenõ tájékoztató, vagy figyelmeztetõ üzeneteket nem mindig a szoftverünk írja ki. Elõfordulhat, hogy üzenetet jelenít meg a Windows operációs rendszer, a tûzfal program, a nyomtató driver programja, stb. Ebben az esetben kérjük vegye fel a kapcsolatot a megfelelõ szoftver gyártójával.

A Microsoft Windows, vagy a Word, illetve Excel program használatával kapcsolatban az adott program súgóján, vagy a gyártó cég ügyfélszolgálatán keresztül juthat bõvebb információhoz. A Microsoft elérhetõségei a microsoft.hu weblapon a kapcsolat menüpontban találhatóak.

http://support.microsoft.com/contactus/?ws=mscom
http://www.microsoft.com/hun/ugyfelszolgalat/default.mspx
Telefon: +36 1 267 4636


Gyakori kerdesek

Gyakori kérdések
Ügyfélszolgálatunkra érkezõ megkeresések nagy része olyan kérdésekbõl tevõdik össze, amelyek pontosan és részletesen megtalálhatóak a használati útmutatóban is, illetve vannak rendszeresen felmerülõ kérdések, amelyeket az alábbi címen gyûjtöttünk össze:

www.axel-nyomtatvanykitolto.hu/gyakori-kerdesek


Tippek
Szoftverünk egy olyan innovatív, professzionális nyomtatványkitöltõ és dokumentum-szerkesztõ program, mellyel örökre elfelejtheti a kézzel írt borítékokat, a tértivevények és a feladóvevények hosszadalmas manuális kitöltését. Segítségével egyszerûen készíthet akár törzsvásárlói kártyákat vagy árucímkéket, beimportálhatja partnerei adatait és készíthet tömegesen borítékokat.

Ezúton szeretnénk kiemelni néhány nagyon hasznos lehetõséget:

A programban nem csak egyesével lehet kitölteni a borítékok címzését, hanem nagyon egyszerûen Excel-bõl is importálhatóak az adatok, így tömeges boríték nyomtatásra is van mód.
További információ...

A program gombjain való egérkattintás helyett használható az ALT+(aláhúzott betû) billentyûkombináció is.
További információ...

A borítékokra, vagy a címkékre egyszerûen elhelyezhetõ QR-kód is. A QR-kódba bármilyen szöveges információ eltárolható és bármely okostelefonnal leolvashatóak a QR-kódban tárolt adatok.
További információ...

Szoftverünk folyamatosan új lehetõségekkel bõvül, amelyeket hosszú ideig ingyenesen biztosítunk. Érdemes beállítani, hogy a program indításonként keressen új verziót.
További információ...

A sárga, elõugró segítség bármikor kikapcsolható a Beállítások fõmenüben az "Elõugró sárga segítség az egérkurzornál" kapcsolóval.
További információ...

Érdemes beállítani a biztonsági mentést, annak ellenére is, hogy az adatbázis nehezen sérül meg és önjavító algoritmusokat tartalmaz.
További információ...

A FREE változat korlátlan ideig használható, minden alapfunkció elérhetõ. Prémium funkciókhoz a különbözõ csomagváltozatok használhatóak.
További információ...

Gépcsere esetén a program egyszerûen áthelyezhetõ másik számítógépre.
További információ...

Szoftverünk szinte bármilyen más ügyviteli rendszerrel integrálható az axelprint:// URI protokoll segítségével. Így teljesen automatizálhatja a nyomtatási folyamatokat.
További információ...


Telepites megkezdese

Telepítés megkezdése
A program mindenkori legfrissebb telepítõje weboldalunkról tölthetõ le. A telepítés (mindegyik változat ) a megfelelõ telepítõ állomány futtatásával indul. A megvásárolható változatot nem kell külön letölteni, mivel bármelyik változatot lehet aktiválni.

A megjelenõ ablakban a Tovább feliratú gombon kell kattintani. Ha egyetért a végfelhasználó licenszszerzõdés feltételeivel, akkor válassza az „Elfogadom a szerzõdést” lehetõséget, majd ismét a Tovább gombon kell kattintani. Ez után megadható, hogy hova kerüljön a telepített szoftver, ezt célszerû változatlanul hagyni. Ha megfelel az automatikusan felajánlott könyvtár, akkor válassza újra a Tovább gombot. A telepítés végén jelölõnégyzettel beállítható, hogy most el szeretné-e indítani a programot. Kattintson a Befejezés gombra. A telepítõ elhelyez egy ikont az asztalra, és egyet a Start menübe. Bármelyiken kattintva elindul a szoftver.

Indításkor a program még nincs aktiválva (élesítve). Ilyenkor a szoftver minden alapfunkciója ingyenesen használható korlátlan ideig, valamint a prémium funkciók is kipróbálhatóak a demókorlátozások figyelembevételével. Aktiválásra csak a PLUS, illetve a MAX programcsomagok esetében van szükség, a FREE verziónál nem kell aktiválni a programot.

Ha már egyszer feltelepítette a szoftvert a számítógépre és ismételten futtatja a weblapról letölthetõ legfrissebb telepítõ programot, majd ugyanazt a célkönyvtárat adja meg, mint ahova a szoftver korábban telepítve lett, akkor az adatok megmaradnak, de a program az új verzióra frissül.

További információk:
Több példány telepítése egy gépre
Gépcsere
Hálózati telepítés


Tobb peldany telepitese egy gepre

Több példány telepítése egy gépre
Több példány használatához a szoftvert több példányban kell telepíteni eltérõ mappákba. Az éles változatok esetében a szoftvert több példányban kell megvásárolni is. Több példány rendelése esetén kedvezményt biztosítunk, amelynek mindenkori aktuális összege weblapunkon a megrendelés menüpontban megtekinthetõ.

Ami a dolog technikai részét illeti, csak néhány apróságra kell odafigyelni és a szoftver több különbözõ példánya is probléma nélkül használható egyetlen számítógépen.

Ha még nincs telepítve egyetlen program példány sem:
1. Telepítse az elsõ példányt a normál telepítési módon .
2. Nevezze át az asztalon lévõ parancsikont. Ehhez kattintson az asztalon lévõ ikonon a jobb egérgombbal és válassza az Átnevezés menüpontot.
3. Telepítse a második példányt, de a telepítés során használjon eltérõ célmappát, amikor ezt a lehetõséget a telepítõ program felajánlja.

Ha már van egy példány telepítve a számítógépen és még egyet szeretne telepíteni, akkor az elsõ pont kivételével végezze el a fenti lépéseket.


Gepcsere

Gépcsere
Áthelyezés másik számítógépre
Ha a programot egy másik gépre szeretné áthelyezni, vagy a számítógép operációs rendszerét újra kell telepíteni, akkor a program újratelepítését az alábbi módon végezheti el:
A program korábbi gépen lévõ mappáját mentse el egy biztonságos helyre (például pendrive-ra, vagy CD-re). Az új gépen a telepítõt nem kell újra lefuttatni, egyszerûen csak az elmentett mappát kell felmásolni a számítógépre. Hozzon létre az asztalon egy ikont, amely a program indító fájljára mutat. Ezután indítható a szoftver, minden adat benne lesz, de az élesített verziók esetében az aktiválást ismét el kell végezni. Ha ez megtörtént, akkor a korábbi számítógéprõl törölni kell a programot.

Ha a program elveszett, törlõdött, vagy ellopták és nem készült biztonsági mentés sem
Vegye fel a kapcsolatot munkatársunkkal emailben, hogy ingyenesen új példányt biztosíthassunk. Ehhez egy írásos nyilatkozatra van szükség, amelyben leírják az adatvesztés körülményeit. Erre vonatkozóan minta dokumentumot szintén emailben tudunk küldeni. Kizárólag akkor van mód az ingyenes új példány igénylésére, ha a szoftvert rendeltetésszerûen, a használati útmutatóban írtak szerint használták. Új példány igénylése nem lehetséges, ha az adatvesztés a nem rendeltetésszerû használatból, vagy alapszintû számítógépes ismeretek hiányából ered.

A gépcsere menete csak a PLUS és a MAX programcsomagokra vonatkozik.


Halozati telepites

Hálózati telepítés
Megfelelõ csomag vásárlása esetén a program hálózaton keresztül is üzemeltetõ, tehát elérhetõ egy távoli munkaállomásról is a szerveren tárolt szoftver és adat. Lehetõség van több felhasználó párhuzamos, egyidejû kiszolgálására is.

A hálózati használat beállításához szükséges mûveletek speciális szaktudást kívánnak és nagyban függnek a jelenleg a cégnél alkalmazott infrastruktúrától, ezért a hálózati környezet kiépítéséhez mindenképpen rendszergazda segítségét kell igénybe venni, aki konfigurálja a hálózatot és megfelelõ jogosultságokat állít be.

Megosztás belsõ hálózaton vagy távoli számítógépek között Interneten keresztül
Telepítse a szoftvert minden számítógépre, de fontos hogy fdb kiterjesztésû adatbázis fájlt egy számítógép kivételével mindegyik helyen törölni kell.
1. Telepítse a programot egy olyan szerver számítógépre, amelynek bekapcsolva kell lennie, ha másik géprõl el szeretnék érni a programot.
2. Adjon statikus IP címet a szervernek. (Ez elvégezhetõ a Windows hálózati beállításaival is, de egyes router típusok esetén a dhcp beállítások alatt a cím lefoglalásnál is.)
3. Minden kliens gépre egyenként telepíteni kell a programot, de fontos hogy a kliens gépeken telepítés után törölni kell az axelprint.fdb fájlt. Fontos, hogy a klienseken és a szerveren található telepített programpéldányok verziója mindig azonos legyen! Ha a program frissítésre kerül, akkor minden további kliensen is egyenként el kell végezni a frissítést a weblapunkról letölthetõ telepítõprogram ismételt futtatásával.
4. Minden kliensen külön-külön a telepítési mappában található setup.ini fájlban állítsa be az adatbázisfájl elérési útvonalát a szerver külsõ IP címével és a szerveren az adatbázisfájl útvonalával.
5. Telepítse a szerverre a firebird szuper-szerver változatát. A telepítõprogramot szoftverünk telepítési mappáján belül a network almappában találja.
6. A tûzfal programban engedélyezze a 3050 számú portot a klienseken és a szerveren egyaránt.
7. Ellenõrizze a kapcsolatot és a program mûködését.
8. Állítsa be a szerveren és a klienseken az operációs rendszer és a tûzfal biztonsági beállításait.
9. Ha a program indításakor az átmásolás miatti ismételt aktiválás szükségességét jelzi, akkor végezze el az aktiválást minden kliensen.
10. A program beállításainál hozzon létre felhasználókat és állítson be jogköröket.

Egyéb tudnivalók
Megosztott mappára, vagy meghajtóra nincs szükség, a problémák elkerülése érdekében ne használjon megosztott mappát se a program, se az adatbázis számára.
Ha a szerver gépen is használni szeretnék a programot, akkor ott is be kell állítani a setup.ini fájlban az IP címen keresztüli elérést.
Az axelprint.fdb fájlból csak egy lehet, amely a szerveren kerül elhelyezésre.
Interneten keresztül történõ elérés esetén a szerver feltöltési sebessége és egyéb tényezõk is befolyásolják a kapcsolat sebességét, és emiatt jóval lassabb lehet a kapcsolat, mint belsõ hálózat esetében.
A hálózati mûködést célszerû elõször mindig egy demó változatban kipróbálni.

Megosztás távoli asztal segítségével
Általában a leggyorsabb mûködés a távoli asztali kapcsolat használatával érhetõ el. Ilyenkor a kliens számítógépek rendszerigénye nagyon alacsony, mert minden számítás a szerveren történik és a kliens csak az adatbevitelért és megjelenítésért felel. A távoli asztali kapcsolat használatához esetleg Windows licenszeket kell vásárolni, ezért kérjük tájékozódjon ezzel kapcsolatban a Microsoftnál.
Ebben az esetben hasonlóan kell eljárni a telepítés során, mint ha belsõ hálózaton megosztott mappát hozna létre: egyetlen mappa lesz a szerveren és minden kliensnek külön asztala lesz, egy-egy ikonnal.

Kliensek megkülönböztetése
Hálózati üzemmódban a beállítások többsége minden kliensre egységesen vonatkozik, azonban a hálózati környezetbõl adódóan bizonyos beállítások kliensenkénti megadására is lehetõség van a setup.ini fájl segítségével.
Ha több program mappával rendelkezik, akkor minden kliensen a saját program mappában lévõ setup.ini használható az egyedi beállítások konfigurálásához.
Ha egyetlen program mappát használ (csak távoli asztal esetén), akkor kliensenként eltérõ parancsikonokat kell létrehozni, amelyeknél a -c1 ... -c99 indítási paraméterek valamelyikét beírják a cél beviteli mezõbe. Ezzel egyidejûleg a program telepítési mappájában setup_1.ini ... setup_99.ini fájlok létrehozása szükséges.

Setup.ini fájl egyedi konfigurálás
A demó programunkban is megtalálható setup.ini fájlban részletes útmutatás található az egyes lehetõségekkel kapcsolatban.
A db= rész után adja meg, hogy milyen elérési útvonalon található a központi adatbázisfájl.
A default_printer= után megadhatja, a kliensen használandó alapértelmezett nyomtató nevét, felülbírálva a központi beállításokat.

Hálózati üzemeltetés
A legtöbb mûvelet párhuzamosan egyszerre használható különbözõ felhasználók által, de bizonyos lehetõségek nem.

Fontos!
Szakszerûtlen beállítás esetén elõfordulhat, hogy a szoftver indokolatlanul lassan fut, vagy el sem indul, illetve fennáll a kockázata az adatvesztésnek, illetve annak, hogy bizalmas adatok illetéktelenek számára elérhetõek lesznek. Emiatt a hálózati konfigurálást mindenképpen szakemberrel végeztesse!

A hálózati használat csak a MAX változat esetében érhetõ el, a FREE és PLUS változatban nem.


attekintes

Táblázatok \ Áttekintés
A program több ablakában találhatóak táblázatok, amelyek megadott szûrési szempontok szerint listázzák az adatokat. Az adatok kiválogatása általában a táblázat felett található szûrõ beviteli mezõk segítségével történik.

A táblázatok betûmérete növelhetõ és csökkenthetõ a Beállítások fõmenüben a Táblázatok betûmérete legördülõ listával. A betûméret növelésével kevesebb sor és kevesebb információ fér ki egyszerre a táblázatban, de jobban láthatóak az adatok.

A táblázatok kezelésével kapcsolatban az alábbi témakörökben találhat bõvebb információt:

A táblázat oszlopainak átméretezése

A táblázat oszlopainak ki/be kapcsolása


Oszlopok atmeretezese

Oszlopok átméretezése
A program táblázatainak oszlopai átméretezhetõek, hogy könnyebben áttekinthetõek legyenek az adatok. Ehhez mozgassa az egeret két oszlop fejlécének elválasztó vonalára, tartsa nyomva az egér bal gombját, majd mozgassa az egeret balra vagy jobbra. A méretezés végén engedje fel az egér bal gombját. A mûvelet hatására a kiválasztott oszlop szélessége csökken, vagy növekszik. A többi oszlop mérete úgy változik arányosan, hogy együttesen kitöltsék a teljes rendelkezésre álló területet.


Oszlopok ki/be kapcsolasa

Oszlopok ki/be kapcsolása
A program táblázatainak oszlopai tetszés szerint ki- és bekapcsolhatóak. Ha valamely oszlopra nincs szüksége, akkor kapcsolja azt ki, hogy több adat kiférjen a többi oszlopban. Az oszlopok kikapcsolásával a lekérdezések sebessége is tovább gyorsítható.

Kattintson a táblázat bal felsõ sarkában a lila kör ikonra, vagy a jobb egérgombbal a fejléc bármely részén. A megjelenõ elõugró menüben az oszlopok ki/bekapcsolása menüponton belül a program felsorolja az összes lehetséges oszlopot. Kattintson a megfelelõ menüponton az oszlop láthatóságának módosításához.

Ha több felhasználót állít be a programban, akkor a táblázatok oszlopainak láthatósági beállításai minden felhasználóhoz külön-külön tárolódnak. Ezáltal megoldható, hogy bizonyos felhasználók csak az adatok egy részét láthassák. Ehhez elõször adjon jogosultságot a biztonsági beállításoknál az adott felhasználónak az oszlopok módosítására, majd lépjen be a csökkentett jogú felhasználónévvel és jelszóval és állítsa be a megfelelõ elrendezést. Ezután lépjen ki és teljes jogosultságot adó felhasználónévvel jelentkezzen be, majd kapcsolja ki a csökkentett jogú felhasználó számára az oszlopok láthatóságának módosítását.


Biztonsagi mentes

Biztonsági mentés
A program minden adatot ment . Ennek ellenére célszerû idõnként a program telepítési mappájáról biztonsági mentést készíteni pendrive-ra, másik merevlemezre, vagy CD-re.

Automatikus biztonsági mentés
Szoftverünk beépített biztonsági mentés készítõ funkcióval is rendelkezik, amelynek segítségével egyszerûen elvégezhetõek a mentések. A Beállítások fõmenü Mûködés füle alatt a Biztonsági beállítások gomb megnyomása után válassza a Mentés és naplózás fület. Itt bekapcsolható, hogy a program minden kilépéskor automatikusan a háttérben készítsen-e másodlagos biztonsági mentést a központi adatbázisról. A mentés helyének egy tetszõleges mappa állítható be. Beállítás szerint a program mindig az utolsó néhány mentést õrzi meg, helytakarékossági szempontból. Ha az adott könyvtárban a biztonsági másolatfájlok száma eléri a meghatározott limitet, akkor a másolat készítése elõtt a legrégebbi fájl törlõdik.
Hálózati mûködés esetén az automatikus biztonsági mentés csak akkor használható, ha a kliens gép felhasználójának fájl szintû jogosultsága van az adatbázis elérésére. Ennek hiányában a mentést a szerveren kell elvégezni manuálisan.

Manuális biztonsági mentés készítése
A biztonsági mentés készítése elõtt ki kell lépni a programból. A teljes mappa elmentése elvégezhetõ a Windows-ból (Intézõ, Sajátgép), illetve más külsõ programból (pl. TotalCommander), vagy CD-író programból. Fájlok és mappák másolásával, mentésével kapcsolatban tekintse meg a Windows súgóját, vagy hívja a Microsoft ügyfélszolgálatát.

Az automatikus biztonsági mentés funkció csak a PLUS és MAX változatokban érhetõ el, a FREE változatban nem.


Jelszavas vedelem

Jelszavas védelem
A programhoz való hozzáférést a Beállítások fõmenü Mûködés füle alatt a Biztonsági beállítások gombján kattintva lehet beállítani az alábbiak szerint:

Bárki hozzáférhet a programhoz
A programhoz minden olyan személy hozzáférhet, aki rendelkezik a megfelelõ jogosultságokkal a helyi számítógépen a Windows-ba történõ belépésre. A szoftver az indításhoz nem kér jelszót.

Egyszerû jelszavas védelem
Egy tetszõleges jelszót állíthat be, így csak az tudja indítani a programot, aki ismeri a jelszót. A jelszó megadása után minden funkció elérhetõ.

Fejlett jogosultsági beállítások
A bizonyos mûveleteket tiltó, vagy engedélyezõ jogosultságok nem közvetlenül a felhasználókhoz rendelhetõek, hanem jogkörökhöz, a jogkörök pedig a felhasználókhoz. Ezáltal egy új felhasználó (új alkalmazott) esetén nem szükséges ismét részletesen testreszabni a jogosultságokat, valamint több azonos jogkörrel rendelkezõ felhasználó esetén nem kell egyenként beállítani a jogokat.
Hozzon létre jogköröket az ablak felsõ részén található Jogkörök fülön kattintva. Minden jogkörhöz be kell állítani egy tetszõleges megnevezést (például Csökkentett, Adatfelvivõ, Könyvelõ, stb.), majd jelölõnégyzetekkel beállítható, hogy milyen jogok tartozzanak hozzá. Egy jog kijelölésekor a lista alatt megjelenik a joghoz tartozó részletes leírás.
Hozzon létre felhasználókat és minden felhasználóhoz állítson be egy jogkört, valamint egy felhasználónevet és jelszót. Legyen minden felhasználónév egyedi! Beállítható, hogy ne kelljen felhasználónevet megadni bejelentkezéskor csak jelszót. Ekkor fontos, hogy minden jelszó egyedi legyen.

Hálózati telepítés esetében javasoljuk, hogy mindenképpen állítson be jelszót és részletes jogosultságokat, felhasználókat, jelszavakat.

Az egyszerû jelszavas védelem csak a PLUS és MAX változatban érhetõ el, a FREE változatban nem. A fejlett jogosultsági beállítások csak a MAX változatban érhetõek el, a FREE és PLUS változatban nem.


Hasznalat megkezdese

Használat megkezdése
A program használatához alapszintû számítógépes ismeretek szükségesek. A program szabályos üzemeltetéséhez kérjük olvassa végig ezen használati útmutatót , valamint a telepítési mappában található licensz szerzõdést.

A telepítés és a szoftver aktiválása után célszerû rögtön a beállításokkal kezdeni. Kattintson a kezdõ ablakban a Beállítások fõmenü ikonján és végezze el a szükséges beállításokat. A Beállítások megadása után érdemes a használni kívánt nyomtatóhoz pozícionálni a programot.

Fogalmak
A szoftverben és ezen súgóban gyakran használt fontos fogalmak jelenetése az alábbi:

Kategória: Minden dokumentum tetszõleges kategóriába sorolható az alábbiak közül: Saját, Boríték címzés, Postai nyomtatvány , Etikett és címke . A kategóriának a kezdõ ablakban történõ választásnál van szerepe.

Dokumentum: Minden dokumentumhoz egyedi mezõ elrendezések és méretek tartoznak. Egy adott dokumentumot több különbözõ alkalommal, eltérõ adatokkal is ki lehet tölteni . A kitöltés során nem jön létre automatikusan új dokumentum .

Mezõ: A dokumentumokhoz különbözõ mezõk tartoznak, amelyeknek számos típusa van. A mezõk egy része tetszõleges adattal kitölthetõ. Minden mezõt egy-egy doboz reprezentál a kitöltés vagy a szerkesztés során.

A szoftver bizonyos funkciói nem csak egérrel, hanem billentyûzetrõl is vezérelhetõek.

Érdemes idõnként biztonsági mentést készíteni.

A programmal kiállított dokumentumok adattartalmáért a kibocsátó felelõs!


Kezdo ablak

Kezdõ ablak
A program indítása után megjelenõ kezdõ ablakban azonnal láthatja a legfontosabb információkat és a fõbb mûveletekhez tartozó gombokat.

Dokumentum kategória választás
Az ablak közepén található kategóriák közül kiválasztható a használni kívánt dokumentum típus . A kategória kiválasztása után egy táblázat jelenik meg, ahol a kategóriába tartozó egyes dokumentum típusok találhatóak.

Amennyiben a választott dokumentumnál nem szükséges a mezõk szerkesztése , csak az adatok kitöltése , úgy a táblázatban a dokumentum kijelölése utána a bal oldali gombok közül a Kitöltés gombra kattintva azonnal kitölthetõ, majd nyomtatható az irat.

Ha a választott dokumentum mezõit szerkeszteni is szeretné a kitöltés mellett, mert például más formában kívánja nyomtatni, mint ami a szoftverben alapértelmezetten megtalálható, úgy a dokumentum kijelölése után a bal oldali gombok közül a Módosításra kell kattintani. Az itt megnyíló ablakban lehetõség van a mezõk módosítására , mezõ törlésére , hozzáadására , majd a dokumentum megfelelõ formában történõ nyomtatására.

A beállításokban kikapcsolható a Programindításkor kategóriaválasztás kapcsoló. Ennek hatása az, hogy indításkor rögtön az egyes dokumentumokat tartalmazó táblázat jelenik meg.

AXEL PRO logó
Szoftverünk logója a program kezdõ ablakának bal felsõ sarkában található. A logóban található PRO jelzés arra utal, hogy egy olyan professzionális termékrõl van szó, amely a legmagasabb igényeket támasztó felhasználók számára gazdag és innovatív funkciókat kínál.

Regisztrációs információk
Az ablak jobb felsõ részén található a szoftver neve, a beállított, vagy megvásárolt csomag neve, valamint az aktiválási állapot és a verziószám . Ugyanitt megtalálható, hogy a termék melyik cégnévre lett vásárolva , illetve hogy ki az aktuálisan bejelentkezett felhasználó , ha a fejlett jogosultsági beállítások be vannak kapcsolva.

Fõmenü ikonsor
A kezdõ ablak felsõ sorában a logó alatt a fõbb menüpontok találhatóak az ablak teljes szélességében. Minden menüpontot egy ikon reprezentál. A fõmenüponthoz tartozó funkciógombok megjelenítéséhez mozgassa az egeret a megfelelõ ikonra (ekkor nagyobb méretre vált és megjelenik felette a menüpont neve), majd kattintson a bal egérgombbal.

Kitöltés és nyomtatás
A kiválasztott dokumentum kitölthetõ mezõibe tetszõleges szöveg írható és ezután a dokumentum nyomtatható .

Új dokumentum létrehozása
Erre az ikonra kattintva egy tetszõleges formátumú új dokumentum hozható létre egyedi paraméterekkel, a szoftverben megtalálható dokumentumok alapján, vagy teljesen egyedi képpel.

Beállítások
A program egészére vonatkozó mûködési beállítások megtekintése és megváltoztatása.

A további ikonok a Frissítés , a Súgó és az Aktiválás .

A mezõk szerkesztése és néhány egyéb funkció csak a PLUS és MAX változatban érhetõ el, a FREE változatban nem.


attekintes

Nyomtatvány típusok \ Áttekintés
A szoftverrel lehetõség van a mindennapi magán és üzleti életben leggyakrabban használt dokumentumok készítésére, nyomtatására . Az alapvetõ dokumentum típusokon kívül (pl. különbözõ postai szabvány borítékok, tértivevény, feladóvevény, csekkek) lehetõség van partnerkártyákat vagy árucímkéket, etiketteket nyomtatni valamint bármilyen, tetszõleges egyedi dokumentum is készíthetõ a szoftverrel.

Az alábbi lehetõségek érhetõek el:
Boríték
Postai nyomtatvány
Etikett, címke
Egyedi dokumentum
Számla
Pénztár jelentés
Pénztár bizonylat
Útnyilvántartás
Kiküldetési rendelvény

Bizonyos típusok csak a PLUS és MAX változatban érhetõek el, a FREE változatban nem.


Boritek

Boríték
A szoftverben megtalálható minden fõbb szabványos boríték típus, amely a postázás során használatos. A borítékok címzésére a postán szigorú szabályok vonatkoznak, melyeket kevesen ismernek (pl. címzésnél a boríték jobb oldalán illetve az alján 15mm-es margót kell hagyni), azonban ezek ismeretére a nyomtatványkitöltõ szoftver használatával nincs is szükség, mert az alapbeállítások szerint minden postai követelménynek megfelelnek, de természetesen lehetõség van ezektõl eltérni is.

A borítékok megcímzésénél nem csak közvetlenül a borítékra lehet nyomtatni, hanem lehetõség van címkén ráragasztani a címzett adatait. A szoftverben lehetõség van ilyen címzéshez használatos címke nyomtatására , akár tömegesen is.

Boríték kitöltése...

Boríték szerkesztése...


Postai nyomtatvany

Postai nyomtatvány
A program tartalmazza a két leggyakrabban használt nyomtatvány , a tértivevény és a feladóvevény kitöltését is, illetve ezen kívül lehetõség van három féle csekk típus közül választani. A nyomtatványokon alapértelmezetten szerepelnek a beviteli mezõk, de a Módosítás bekapcsolásával lehetõség van ezek szerkesztésére (azonban ez nem ajánlott, mert a program alapértelmezetten a megfelelõ kitöltési mezõket tartalmazza a megfelelõ helyeken).

A nyomtatványok elsõ nyomtatása elõtt célszerû egy próba nyomtatványt nyomtatni. Ezek után a dokumentum ablakában az Eltolás gombbal pozícionálható a nyomtatónak megfelelõen a dokumentum eltolásokkal.


Etikett, cimke

Etikett, címke
A szoftver segítségével könnyedén készíthetõek partnerkártyák, árucímkék, illetve egyéb etikettek, ehhez nincs szükség speciális címkenyomtatóra sem!

Nagyon hasznos funkció az adatok importálása a címkéknél, mert ebben az esetben több címke egyszerre nyomtatható eltérõ adatokkal.

Címke nyomtatásnál apró eltérések vannak a Kitöltés , illetve a Módosítás ablakban a többi dokumentumhoz képest a címkenyomtatás specifikus tulajdonságai miatt.

Ha a dokumentum kategóriája címke, illetve a Módosítás ablakban készül ez, akkor a Dokumentum fülre kattintva lehetõség van az A4-es méretû lapon szereplõ öntapadó címkék mennyiségének megadására, az oszlopok és sorok számának beállításával. Címke készítésnél az ablakban csak egy címke képe látható, azonban a nyomtatás elõtt a Megtekintés gombra kattintva megtekinthetõ, hogy fognak kinézni a címkék az A4 papíron elosztva. A Megtekintés után, ha a nyomtatvány képe megfelelõ, a Nyomtatás gombra kattintva nyomtathatóak a címkék. Amennyiben a dokumentum képe nem megfelelõ, úgy a jobb felsõ sarokban lévõ piros X-el bezárható az elõnézeti kép és tovább szerkeszthetõ a címke.

A címke nyomtatáshoz nincsen szükség speciális címke nyomtatóra. Bármely papírboltban van lehetõség többféle méretû és formájú, elõre felosztott címke papír megvásárlására, majd azok méreteinek lemérése és a programban való megadása után azonnal készíthetõek a címkék.


Egyedi dokumentum
A beépített nyomtatvány típusokon kívül bármilyen egyedi dokumentum is létrehozható , így speciális formanyomtatványok gyors kitöltésére is lehetõség van.

Egyedi dokumentum csak a PLUS és MAX változatban készíthetõ, a FREE változatban nem.


Szamla

Számla
Az AXEL PRO Számlázó Programmal innovatív módon készíthet professzionális számlákat!

www.axel-szamlazo-program.hu


Penztar jelentes

Pénztár jelentés
A BRUNO PRO Házipénztár Programmal egy gombnyomással készítheti el pénztárjelentését, illetve a bevételi és kiadási pénztárbizonylatokat!

www.bruno-hazipenztar.hu


utnyilvantartas

Útnyilvántartás
Az AXEL PRO Útnyilvántartó Programmal egyszerûen és gyorsan készíthetõ kiküldetési rendelvény, mellyel elszámolhatja költségeit, valamint a jogszabályoknak megfelelõen vezetheti útnyilvántartását.

www.axel-utnyilvantarto.hu


attekintes

Kitöltés \ Áttekintés
Amennyiben a dokumentum elkészítésénél nincsen szükség további beviteli mezõkre, vagy pozícionálásra , csupán az adatok kerülnek megadásra a meglévõ mezõkbe, majd a dokumentum nyomtatásra kerül, akkor a kitöltés funkciót kell választani.

A Kitöltés gombot választva lehetõség van több féle adatbeviteli módra. Manuális mezõkitöltés esetén az adatok egyesével adhatóak meg a megfelelõ beviteli mezõkben. Amennyiben egyszerre több adat kerül megadásra, akkor lehetõség van ezt egy táblázatba felvinni , így egyszerre több dokumentum nyomtatható, más adatokkal. Tömeges kitöltésre van lehetõség importálással is, ebben az esetben egy külsõ .xls, .csv vagy .fdb fájlból tölti ki az oszlopokat a szoftver és így van lehetõség egyszerre több dokumentum nyomtatására. A szoftverben lehetõség van külsõ programmal történõ összeköttetésre is az axelprint:// URI protokollal, így automatikusan történik meg a nyomtatás.

A kitöltés ablakot megnyitva a kurzor a Mezõk kitöltése fül alatt villog. Itt van lehetõség a címzett adatainak és más mezõk megadására. A felsõ részen található a Módosítás gomb, melyet bekapcsolva szerkeszthetõvé válik a dokumentum és pozícionálhatóak a mezõk.

Kitöltéskor kiválasztható a nyomtató és megadható a példányszám , valamint az eltolás is. A Nyomtatás gombra kattintva indítható el a dokumentum nyomtatása.


Mezok egyszeru kitoltese

Mezõk egyszerû kitöltése
Egy dokumentum mezõinek adatokkal történõ egyenkénti kitöltése a Kitöltés ablak jobb oldalán található Mezõk kitöltése fül alatt lehetséges. Bal oldalon látható a dokumentum képe, amely a kitöltött adatokat is tartalmazza. Ha a bal oldali képen rákattint egy mezõre, akkor jobb oldalon a kurzor abban a beviteli mezõben fog villogni, amely hozzá tartozik.

Minden dokumentum esetében eltérõek a kitölthetõ mezõk. Több féle mezõtípus létezik, mindegyikhez eltérõ beviteli mezõ tartozhat.


Kitoltes tablazat alapjan

Kitöltés táblázat alapján, importálás
A Kitöltés ablak bal alsó részén található "Adatok betöltése táblázatból" jelölõnégyzet bekapcsolása után megjelenik egy táblázat , melyben lehetõség van több címzett adatait kitölteni , majd tömegesen nyomtatni .

Táblázat módosítása
Az Új adatsor gombra kattintva létrehozható egy új adatsor a táblázatban, amelynek egyes oszlopaiban szereplõ értékeket a megjelenõ ablakban lehet beállítani. Minden egyes sor esetén egy külön dokumentumpéldány lesz nyomtatva. Annyi oldalból fog állni a nyomtatvány, ahány adatsor van a táblázatban.
Lehetõség van az adatsorok módosítására is, ehhez a kiválasztott adatsoron duplán kell kattintani, vagy a sor kijelölése után az Adatsor módosítása gombot kell megnyomni.
Az Adatsor törlés gombbal törölhetõ a kijelölt adatsor.

Mezõk tartalma táblázat alapján
A jobb felsõ részen található Mezõk kitöltése fül alatt a megfelelõ beviteli mezõben lehet hivatkozni a táblázat egyes oszlopaira úgy, hogy #1, #2, #3, ..., stb. szöveget kell írni a beviteli mezõbe. A #1 például azt jelenti, hogy egy nyomtatáskor abban a mezõben mindig a táblázat elsõ oszlopának tartalma jelenik meg. Ha egy mezõbe nem ilyen hivatkozást ír be, akkor a táblázat minden sora esetén ugyanaz a beírt szöveg lesz látható.
Ha egy adott oszlopban szabványos cím szerepel (például "1234 Budapest, Petõfi u. 1."), akkor a #1/1 karaktersor esetén lesz a mezõben az irányítószám, a #1/2 karaktersor esetén lesz a mezõben a városnév, a #1/3 karaktersor esetén pedig az utca és házszám.

Importálás
Lehetõség van adatok importálásra .xls, .csv valamint .fdb fájlokból. Az importáláshoz a Kitöltés ablakban be kell kapcsolni a bal alsó sarokban található "Adatok betöltése táblázatból” jelölõnégyzetet, majd az Adatsorok importálása gombra kell kattintani. A megjelenõ ablakban tallózással kell kikeresni az importálni kívánt fájlt, majd a Megnyitás gombra kattintva megkezdõdik az importálás.

FDB-bõl (AXEL PRO Számlázó Program adatbázisa) történõ importálás során a Partnerlista táblázat és az Árucikklista táblázat is importálható. Importáláskor a szoftver rákérdez, hogy a kettõ között melyik legyen importálva.

Importálás után megjelenik az „Oszlopok mezõkhöz rendelése” ablak, melyben megadható, hogy az importált táblázat melyik oszlopa melyik beviteli mezõvel legyen párosításra. Ha ez megtörtént, nyomtathatóak a dokumentumok.

Az importálás történhet akár weblapról is, vagy külsõ program által vezérelve az automatikus kitöltés témakörben írtak szerint.

Nyomtatás
A Nyomtatás gombra kattintva a felugró ablakban megjelenik a kérdés, hogy nyomtatja-e az összes betöltött adatsorral a dokumentumot? Amennyiben a Nem gombra kattint, akkor a szoftver újabb kérdést tesz fel, hogy kívánja-e a kijelölt adatsorral a dokumentum nyomtatását.

A táblázatos kitöltés és importálás funkció csak a PLUS és MAX változatban érhetõ el, a FREE változatban nem.


Automatikus kitoltes

Automatikus kitöltés
Ezen kitöltési mód használatához magas szintû számítógépes ismereteket szükségesek. Kérjük tekintse meg eloször a Kitöltés importált adatokból témakört.

Az axelprint:// URI protokoll segítségével más programból, vagy akár weblapról is vezérelhetõ a program kitöltési funkciója, így importálhatóak új adatok, valamint automatizálható a teljes nyomtatási folyamat.

Például:
axelprint://docid=6;preview=1;1=Feladóneve;2=Címzett;3=Város;4=Utca;5=Irányítószám

vagy:

axelprint://docid=6;preview=1;felado=Feladóneve;cimzett-nev=Címzett;cimzett-varos=Város;cimzet-utca=Utca;cimzett-iranyitoszam=Irányítószám

A fenti hivatkozás több helyrõl is meghívható:

a) Start menü \ Futtatás...
Egyszerûen írja be a fenti példában szereplo axelprint:// kezdetû utasítást.

b) Böngészõbõl (weblapról)
Létrehozhatóak olyan weblapok, amelyeken lévõ linkekre kattinva megtörténik egy vagy több dokumentum kitöltése és nyomtatása.
Például:
html forrás:
<a href="axelprint://docid=6;preview=1;1=Feladóneve;2=Címzett;3=Város;4=Utca;5=Irányítószám">
Kattints ide a boríték nyomtatásához!
</a>

c) Emailbõl
Html levél létrehozásakor egy hivatkozás beszúrásával elküldhetõ egy olyan link, amelyre kattintva a címzett rögtön nyomtathatja a kívánt adatokat. Outlook-ban ezt a Beszúrás menü alatt a Hivatkozás... menüpont segítségével lehet elvégezni. A cél beviteli mezõbe egy axelprint:// utasítást kell írni.

d) Másik programból
Saját programból is vezérelhetõ a nyomtatvány kitöltés, ehhez csak a Windows API segítségével meg kell nyitni egy axelprint:// uri-t. Delphi programozási nyelvben például: (az uses részhez hozzá kell adni a ShellApi unitot)
ShellExecute(Handle, 'open', PChar('axelprint://docid=6;preview=1;1=Feladóneve;2=Címzett;3=Város;4=Utca;5=Irányítószám'), nil, nil, SW_SHOWNORMAL);

e) Batch fájlból
Ha rendelkezik egy .bat kiterjesztésû fájllal, amely utasításokat hajt végre, akkor ebbe is beilleszthetõ a kitöltési utasítás. Ehhez a batch fájl új sorába a start szót és a fenti példa szerinti axelprint:// uri utasítást kell írni. Például:
start axelprint://docid=6;preview=1;1=Feladóneve;2=Címzett;3=Város;4=Utca;5=Irányítószám

Az axelprint:// URI protokoll formátuma
axelprint://infó1=érték1;infó2=érték2;infó3=érték3;...
Azaz az axelprint:// szó után pontosvesszõvel elválasztva kell felsorolni a lehetséges információk közül néhányat és azok értékét. Az információ csak az ebben a leírásban megtalálható lehet. Az értékek nem tartalmazhatnak idézõjelet, & jelet, vagy egyéb speciális karaktert. Az értékekben használható helyköz, de célszerû inkább az aláhúzás karaktert (_) alkalmazni helyette, mivel nem biztos, hogy minden uri-t meghívó alkalmazás helyesen kezeli a helyközöket. Az értékekben szereplõ _ karaktert a program mindig helyközre cseréli az átvétel során.
A speciális karaktereket az alábbiak szerint kell elkódolni:
& jel: %26
" jel: %22
@ jel: %40
; jel: %3B
újsor: ^

A lehetséges információk:

docid: Annak a dokumentumnak az azonosító száma, amelyet ki szeretne tölteni. Az azonosító számok megtekintéséhez a program kezdõ ablakában az ID oszlopot kell bekapcsolni .

preview: Ha az értéke 1, akkor nyomtatás elõtt a program megmutatja a kitöltött nyomtatványt. Ha az értéke 0, akkor azonnal megtörténik a nyomtatás a háttérben, elõnézet nélkül.

data: Fájl, vagy webcím URL adható meg, ahonnan a program importálja az adatsorokat. Ha nincs data megadva, akkor csak egy dokumentum kitöltése történik a kívánt értékekkel.

username: Ha a data értékeként megadott webcím URL jelszóval van védve, a felhasználónév itt állítható be.

password: Ha a data értékeként megadott webcím URL jelszóval van védve, a jelszó itt állítható be.

1: A dokumentum elsõ kitölthetõ mezõjében milyen szöveg szerepeljen.

2: A dokumentum második kitölthetõ mezõjében milyen szöveg szerepeljen.
...
id123: A dokumentum 123-as azonosító számú mezõjében milyen szöveg szerepeljen.

felado: A mezõbeállításoknál az Összekapcsolás legördülõ listában "Feladó"-ként megjelölt mezõ értéke.

cimzett: A mezõbeállításoknál az Összekapcsolás legördülõ listában "Címzett név és cím"-ként megjelölt mezõ értéke.

cimzett-nev: A mezõbeállításoknál az Összekapcsolás legördülõ listában "Címzett neve"-ként megjelölt mezõ értéke.

cimzett-varos: A mezõbeállításoknál az Összekapcsolás legördülõ listában "Címzett városa"-ként megjelölt mezõ értéke.

cimzett-utca: A mezõbeállításoknál az Összekapcsolás legördülõ listában "Címzett utca, házszám"-ként megjelölt mezõ értéke.

cimzett-iranyitoszam: A mezõbeállításoknál az Összekapcsolás legördülõ listában "Címzett irányítószám"-ként megjelölt mezõ értéke.

Az automatikus kitöltés funkció csak a MAX változatban érhetõ el, a FREE és PLUS változatban nem.


attekintes

Nyomtatás \ Áttekintés
A dokumentum kitöltése , vagy szerkesztése után a Kitöltés ablakban a jobb felsõ sarokban található Nyomtatás gombra kattintva nyomtatható a dokumentum .

Nyomtató és tálca választás

Papír behelyezése

Eltolás, igazítás

Példányszám

A program a Windows-on keresztül kommunikál a nyomtatóval, tehát bármilyen nyomtató megfelelõ lehet: lézer, tintasugaras, hõszublimációs vagy esetleg mátrix. A program nincs optimalizálva mátrix nyomtatókra, ezért ez a nyomtatótípus nem mindig kezeli megfelelõen a program grafikus nyomtatványát, illetve elképzelhetõ, hogy a nyomtatás lassú lesz. Célszerû inkább lézer, vagy tintasugaras nyomtatót használni. Blokknyomtató nem használható.


Nyomtato es talca valasztas

Nyomtató és tálca választás
Alapértelmezett nyomtató
A Beállítások fõmenü ikonon kattintva, majd a Nyomtatás fület választva kiválasztható, mely nyomtatóra nyomtasson a szoftver alapértelmezetten. Ha itt nem történik beállítás, akkor a Windows alapértelmezett nyomtatóját (Nyomtatók és faxok, vagy Eszközök és nyomtatók funkció a Windows-ban) használja a szoftver.

Alaptól eltérõ nyomtató választása
Lehetõség van az alapértelmezetten választottól eltérõ nyomtató választására a Kitöltés és a Módosítás ablakokban is a nyomtatás megkezdése elõtt, a nyomtatók legördülõ listájából történõ választással.

Tálca
A nyomtató alatt kiválasztható, hogy többtálcás nyomtató esetén a szoftver a nyomtató melyik tálcáját használja. A nyomtató tálcájának nevét a nyomtató adja, így annak megjelölésére nincs befolyásunk. Egytálcás nyomtatók esetében is elõfordulhat, hogy több különbözõ tálca választásának lehetõsége jelenik meg. Ekkor fontos, hogy a nyomtató használati útmutatója szerint válasszon.

Virtuális nyomtató
A kiválasztott nyomtató lehet fizikai, vagy virtuális nyomtató is. Ha egy virtuális nyomtató lett kiválasztva (például Bullzip PDF Writer), akkor a nyomtatás helyett egy fájl mentési ablak jelenik meg. Errõl bõvebben a virtuális nyomtatóprogram készítõjénél érdeklõdhet.


Papir behelyezese

Papír behelyezése
Nyomtató egyedi leírása
A papír behelyezése elõtt célszerû a nyomtató használati útmutatóját, illetve ábráit megtekinteni, mert hasznos segítséget nyújt a papír behelyezésének megállapításában.

Windows beállítások
A nyomtatás megkezdése elõtt érdemes a Windows-ban a kiválasztott nyomtató beállításait megtekinteni, hogy ne ütközzenek azok a szoftverrel, illetve biztosan a megfelelõ módon történjen a nyomtatás.
A leglényegesebb, hogy ne legyen beállítva automatikus átméretezés, hanem a nyomtató mindig a dokumentum mérete szerint nyomtasson.
A legtöbb nyomtató beállításai visszaállíthatóak gyári állapotra, illetve célszerû mindig a legfrissebb nyomtató driverprogramot használni.

Behelyezési irány
Általánosságban a nyomtatók úgy nyomtatnak, hogy a behelyezéskor az az oldala van felül (illetve az az oldala látható) a papírnak, amire majd a nyomtatandó adatok kerülnek, azonban bizonyos típusok esetén ez fordított is lehet. Ezzel kapcsolatban célszerû a nyomtató használati útmutatója alapján eljárni.
A papír behelyezésének módja függ attól is, hogy a dokumentum hosszúkás (fekvõ, például sárga csekk), vagy inkább magasabb (álló, például A4) és hogy be van-e kapcsolva a "Hosszúkás dokumentumok nyomtatása elforgatva" kapcsoló a Beállításokban a Nyomtatás fül alatt.

Papírbehelyezési útmutató
Ha a beállításokban a Nyomtatás fül alatt a "Nyomtatás elõtt papírbehelyezés útmutató" kapcsoló be van kapcsolva, akkor a nyomtatás megkezdése elõtt megjelenik egy tájékoztató kép, ami azt mutatja hogy általában hogyan kell az adott dokumentumot a nyomtatóba helyesen behelyezni. Az ábra a leggyakoribb esetet mutatja, de minden egyes nyomtató típusnál figyelembe kell venni a nyomtató használati útmutatójában írtakat.
Ezt az ablakot lehetõség van kikapcsolni a Beállítások Nyomtatás füle alatt, illetve az ablak megjelenésekor a bal alsó sarokban található "Legközelebb ne jelenjen meg ez az ablak” jelölõnégyzet bekapcsolásával is.


Eltolas, igazitas

Eltolás, igazítás
Az elsõ dokumentum nyomtatása elõtt érdemes egy próba dokumentumot nyomtatni, majd a Kitöltés vagy a Módosítás ablakban az Eltolás gombra kattintva kalibrálni a szoftver eltolásait, hogy azok a nyomtatóhoz igazodjanak és a nyomtatás tizedmiliméterre pontos legyen.

A Módosítás ablakban lehetõség van a mezõk külön mozgatására is, de célszerûbb az Eltolás gombbal az összes mezõt egyszerre eltolni. Az eltolási érték minden dokumentumhoz külön kerül eltárolásra.

Az eltolásra amiatt van szükség, mert minden nyomtató különbözõképpen nyomtat. A legtöbb nyomtató nem a kívánt pozícióra nyomtat, hanem néhány tized- vagy egész milliméterrel arrébb. Egy üres lap esetén ez nem jelent gondot, de például tértivevény kitöltésekor fontos, hogy a kalibráció megtörténjen.
Az eltolási értéket minden egyes dokumentum esetén külön-külön kell meghatározni. A nyomtatók mindegyikénél más eltérés tapasztalható, amely nem csak a nyomtató gyártójától függ, hanem:
- a nyomtató típusától
- azonos típuson belül a konkrét készüléktõl
- a nyomtatandó dokumentum méretétõl
- a használt lapadagoló tálcától
- a nyomtató életkorától

Az Eltolás ablakban négy beviteli mezõvel adható meg, hogy melyik irányba kell eltolni a nyomtatott ábrákat, szövegeket. Ha például a legelsõ nyomtatás alkalmával a nyomtatványon a kitöltött értékek a kívánt pozíciótól jobbra jelentek meg, akkor állítsa be a Balra mezõben az eltolási távolságot.

A Fel és Le beviteli mezõk közül mindig csak az egyikbe írható szám, beíráskor a másik beviteli mezõ tartalma törlõdni fog. Hasonlóan a Balra és Jobbra beviteli mezõk közül mindig csak az egyikbe írható szám, beíráskor a másik beviteli mezõ tartalma törlõdni fog.

Fontos, hogy az értékeket nem az elõzõ nyomtatáshoz képest, hanem a legelsõ nyomtatáshoz (amikor nem volt semmilyen eltolás) képest kell megadni! Ez azt jelenti, hogy ha az elsõ nyomtatáskor például 2cm lefelé eltolást állított be, de még mindig szükséges további egy centi lefelé eltolás, akkor a következõ alkalommal az eltolás ablakban nem 1cm-t kell megadni, hanem 3cm-t.


Peldanyszam

Példányszám
A Kitöltés és Módosítás ablakban a nyomtatás gomb mellett található Példányszám mezõben azt a mennyiséget kell megadni, amit az adott dokumentumból szeretnénk nyomtatni azonos adattartalommal. Ha a példányszámnál 1 van megadva, akkor adott adattartalommal csak egy darab kerül nyomtatásra.

A mezõk tömeges kitöltése és szerkesztése után a Nyomtatás gombra kattintva a szoftver megkérdezi, hogy szeretne-e x számú dokumentumot nyomtatni? (az összes listában lévõ címmel egy-egy dokumentumot). Ebben az esetben az x azt a számot jelöli, ahány különbözõ adattartalmú dokumentum kerül nyomtatásra, azaz annyi, ahány sor szerepel a táblázatban.

A példányszám és az adatsorok száma két különbözõ fogalom. Ha a táblázatban például 3 adatsor szerepel, a példányszámnál pedig 2 van megadva, akkor összesen 6 dokumentum készül: mindhárom különbözõbõl kettõ-kettõ azonos darab.


attekintes

Szerkesztés \ Áttekintés
Szerkesztésnél lehetõség van mezõk hozzáadására , mozgatására , törlésére , méretezésére .

A szerkesztés az alábbi módokon indítható:
a) A kezdõ ablakban a dokumentumok listáján a kívánt dokumentumot kiválasztva, majd a Módosítás gombra kattintva
b) A Kitöltés ablakban a Módosítás kapcsolót bekapcsolva,
c) Egy Új dokumentumnál szintén alapértelmezetten szerkesztõ módban jelenik meg az ablak.

Amennyiben a dokumentum szerkesztését vissza kívánja vonni, akkor a dokumentum bezárásánál a megjelenõ kérdésnél, válassza azt, hogy ne mentse a dokumentumot.

Javasolt, hogy dokumentum módosítás esetén ne a programban alapértelmezetten szereplõ dokumentumok kerüljenek módosításra, hanem az Új dokumentum létrehozását használva valamelyik dokumentum alapján hozzon létre egy újat, majd azt módosítsa.

Ez a funkció csak a PLUS és MAX változatokban érhetõ el, a FREE változatban nem.


Meglevo dokumentum modositasa

Meglévõ dokumentum módosítása
Amennyiben nem csak kitölteni kell egy dokumentumot, hanem adatot hozzáadni plusz mezõ segítségével, vagy a külsejét véglegesen módosítani, úgy Kitöltés vagy Új dokumentum létrehozása helyett érdemes a Módosítás lehetõségét választani, majd elmenteni a dokumentum új formáját.

Amennyiben a demó programban alapértelmezetten meglévõ dokumentum kerül szerkesztésre, úgy utána azt a dokumentumot már csak a MINTA vízjellel van lehetõség nyomtatni .

Ez a funkció csak a PLUS és MAX változatokban érhetõ el, a FREE változatban nem.


uj dokumentum letrehozasa

Új dokumentum létrehozása
Amennyiben nem csak kitölteni , vagy szerkeszteni akar egy dokumentumot, úgy az Új dokumentum létrehozásával egy teljesen egyedi dokumentumot van lehetõség létrehozni. Ebben az esetben mind az üres dokumentum típusát , mind a szükséges mezõket szabadon lehet megválasztani, így akár egy teljesen egyedi dokumentum is létrehozható.

Ez a funkció csak a PLUS és MAX változatokban érhetõ el, a FREE változatban nem.


atnevezes

Átnevezés
A kezdõ ablak táblázatában szabadon átnevezhetõek a dokumentumok , így több rendszeresen használt dokumentum könnyedén megkülönböztethetõ és kitölthetõ vagy szerkeszthetõ azonnal keresgélés nélkül. Ehhez a dokumentumok táblázatában jobb egérgombbal kell kattintani, majd az elõugró menübõl az Átnevezést választani.

A dokumentumot átnevezhetõ úgy is, hogy a dokumentumot kijelöli, majd a bal oldali Info gomb megnyomás után az Átnevezés menüpontot választja.

A dokumentum elnevezését ezen kívül a Módosítás ablakban a Dokumentum fülre kattintva is meg lehet adni a Megnevezés beviteli mezõben.


Dokumentum adatai
A Módosítás ablakban a Dokumentum fülre kattintva lehetõség van minden, a dokumentumra vonatkozó információ megtekintésére és változtatására.

Megnevezés: a dokumentum elnevezése, mely igény szerint megváltoztatható. Az itt megadott megnevezés fog a kezdõ ablak táblázatában szerepelni.

Kategória: a dokumentum kategóriája, melyet a kezdõ ablakban választhat ki az alábbiak közül: Boríték , Postai nyomtatvány , Etikett és címke , Saját . A kategóriának a mûködésre nincs hatása.

Szélesség: a dokumentum szélessége, cm-ben kifejezve.

Magasság: a dokumentum magassága, cm-ben kifejezve.

Belsõ margó: a dokumentum szélétõl a közepe felé mért margó (üres tér a dokumentum szélén körben).

Keret: a szoftverben lehetõség van a dokumentumok számára kereteket megadni, mely körülöleli az egész dokumentumot a szélén körbefutva, ez lehet vékony, közepes vagy vastag. Csak címkék esetén van jelentõssége, mivel a legtöbb nyomtató (leszámítva a virtuális nyomtatókat) fizikai korlátok miatt nem képes a dokumentum legszélére nyomtatni .

Több dokumentum egy A4 lapon: a jelölõnégyzetet bepipálva oszlopok és sorok adhatóak meg, mellyel egy lapon több dokumentum nyomtatható. Ez a funkció etikettek és címkék nyomtatásánál ajánlott.

Kép hozzárendelése: lehetõség van a dokumentumok hátterébe képet berakni, ezt akkor érdemes alkalmazni, ha a használt postai nyomtatvány pl. nem szerepel az alapértelmezetten felvitt dokumentumok között. A kiválasztott jpg háttérkép nem kerül nyomtatásra, de a mezõk pozíciójának meghatározásakor nagy segítséget jelent.

A dokumentum adatainak módosítása csak a PLUS és MAX változatokban érhetõ el, a FREE változatban nem.


uj mezo letrehozasa

Új mezõ létrehozása
A Módosítás ablakban lehetõség van mezõket létrehozni, amelyekkel bõvíthetõ az adott dokumentum. Az új mezõk új kitölthetõ beviteli mezõket is eredményezhetnek.

Új mezõ létrehozása:
a) A Módosítás ablakban bal oldalon válasszon a kis gombok segítségével egy megfelelõ típusú mezõt .
b) A Módosítás ablakban válasszon ki egy mezõt és kattintson a Mezõ beállítások fülre. Itt az Új mezõ gombra kattintva a dokumentumon egy új doboz jelenik meg, amely azonos típusú lesz a kiválasztott mezõvel.

Az újonnan létrehozott mezõhöz tartozó beállítások tetszõlegesen megváltoztathatóak.

Ez a funkció csak a PLUS és MAX változatokban érhetõ el, a FREE változatban nem.


Mezo torlese

Mezõ törlése
Mezõk végleges törlése a Módosítás ablakban végezhetõ el. Erre akkor lehet szükség, ha az adott dokumentum esetén a jövõben már nem kívánja többé kitölteni az adott mezõt. Törlés elõtt mindig ki kell választani a törlendõ mezõt.

Törlés módja:
a) Kattintson a mezõn a jobb egérgombbal, majd a elõugró menübõl válassza a Törlés menüpontot.
b) A Mezõ beállítások fül alatt kattintson a Mezõ törlése gombra.
c) A billentyûzet Delete gombjának megnyomásával.
d) Bal oldalon a kis kuka ikonra kattintva.

A program megkérdezi, hogy biztosan törölni kívánja-e a mezõt.

Ez a funkció csak a PLUS és MAX változatokban érhetõ el, a FREE változatban nem.


attekintes

Mezõ beállítások \ Áttekintés
A mezõk tulajdonságait a szerkesztéskor a jobb oldali Mezõ beállítások fülnél tudja megadni. Szerkesztéskor egyedi mezõket lehet létrehozni vagy megváltoztatni, melyek specifikációi részletesen megadhatóak:

Mezõ elnevezése
Mezõ pozíciója
Mezõ mérete
Mezõ sorrendje
Mezõ kitölthetõsége
Mezõ kerete
Mezõ köré rakott csillag karakterek
Mezõ betûinek a mérete
Mezõ szövegének vízszintes és függûleges igazítása
Mezõ csoportja
Mezõ belsõ margója

Számos mezõtípus választható egy dokumentum módosításakor.

Amennyiben a mezõknek csak a szövegét kívánja megváltoztatni, úgy a Kitöltés -t kell választani, ha viszont szeretné pozícionálni, méretezni vagy alapértelmezett értékeket megadni, akkor a Módosításnál a Mezõ beállítások fülre kell kattintani és a szükséges beállításokat rögzíteni.

A mezõ beállítások csak a PLUS és MAX változatban állíthatóak át, a FREE változatban nem.


Megnevezes

Megnevezés
A mezõ tetszõleges elnevezése, amely utal a mezõ szerepére. A megadott megnevezés alapján lehet késõbb kitölteni a dokumentumot. A megadott megnevezés a nyomtatványon nem jelenik meg.

További mezõ beállítások...


Pozicio es meret

Pozíció és méret
A mezõk pozíciója és mérete csak szerkesztési módban változtatható.

Pozíció
Egy mezõ vízszintes vagy függõleges mozgatása a legegyszerûbben úgy végezhetõ el, hogy a bal egérgombbal az adott mezõn kattint, majd azt nyomva tartva mozgatja az egeret, és a kívánt pozícióban felengedi.
Másik lehetõség a a Mezõ beállítások fül alatt a pontos értékek megadása. A Pozíció X beviteli mezõben vízszintesen lehet mozgatni, a Pozíció Y beviteli mezõbel pedig függõlegesen.

Méret
A mezõ mérete megváltoztatható a sarkoknál és az oldalaknál megjelenõ kis nyilakat az egérrel mozgatva, vagy pedig a Mezõ beállítások fül alatt a Szélesség illetve a Magasság mezõket kitöltve.

További mezõ beállítások...


Sorrend
A sorrend megadásával behatárolható, hogy a kijelölt mezõ hanyadik helyen álljon a kitöltésnél . Amikor két mezõ fedi egymást, ez adja meg azok nyomtatási sorrendjét is.

További mezõ beállítások...


Kitoltheto

Kitölthetõ
Amennyiben a kitölthetõ jelölõnégyzet be van pipálva, úgy a mezõ kitölthetõvé válik így lehetõség van az adatok felvitelére. Ha ez a jelölõnégyzet ki van kapcsolva, akkor a mezõ tartalma csak a Módosítás ablakban állítható be. Célszerû például a Feladó mezõt nem kitölthetõ állapotúra beállítani, így azt elegendõ egyszer megadni, késõbb már a nyomtatványon rajta lesz, de nem kell kitölteni.

További mezõ beállítások...


Keret a mezo korul

Keret a mezõ körül
Amennyiben a jelölõnégyzet be van kapcsolva, úgy a mezõ egy vékony fekete keretet kap.

További mezõ beállítások...


Csillag karakterek
Kizárólag a Szám mezõtípusnál van lehetõség a használatára. A jelölõnégyzetet bekapcsolva a szám jobb és bal oldalán csillag karakter jelenik meg, ez például csekknél használható.

További mezõ beállítások...


Betumeret

Betûméret
A szoftverben lehetõség van a mezõben szereplõ szövegek nyomtatási betûméretének megváltoztatására a szerkesztési ablakban.

Ha a betûméretnél 0 van megadva, akkor a mezõ magassága szerint változik a betûk mérete, úgy, hogy például az „Õg” szöveg pontosan illeszkedjen a mezõ felsõ és alsó részéhez. Ebben az esetben kisbetûknél, ékezet és alsó hurok nélküli betûknél marad hely a betûk alatt és felett.

Ha 0-tól eltérõ a betûméret, akkor a betûk magassága fix, tehát a megadott cm magasságú lesz az összes betû.

A betûk méretét a legtöbb szövegszerkesztõ programban pont-ban lehet meghatározni. 12pont betûméret 0,47cm magasságnak felel meg.

Magyarázat: Egy pont az 1/72 inch, ami 0,0352cm, ezáltal a 12pont 0,4233cm-nek adódna, azonban a népszerû szoftverek a betûmagasságot nem a nagy ékezetes betûk (pl.: nagy Õ) legfelsõ részétõl az alsó hurokkal rendelkezõ betûk (pl.: kis g) alsó részéig mérik, hanem az ékezetek alsó egyharmad részétõl lefelé. Ez 10,37% eltérést eredményez, emiatt szoftverünkben egy kissé nagyobbra kell állítani a magasságot, így jön ki a 0,47cm.

További mezõ beállítások...


Vizszintes es fuggoleges igazitas

Vízszintes és függõleges igazítás
A mezõn belül szereplõ kitöltött szöveg vízszintesen és függõlegesen is mozgatható az esztétikusabb dokumentumkép eléréséhez, ha a szerkesztési mód be van kapcsolva. A vízszintes igazítással jobbra illetve balra mozgatható a szöveg, a függõleges igazítással pedig fel illetve le.

További mezõ beállítások...


Csoport
A mezõk csoportját megadva egyszerre több mezõ kitölthetõ azonos adatokkal. A csoport száma Módosításkor adható meg. Például ha a csoporthoz több mezõnél is az 1-es szám kerül, majd valamelyik 1-es csoportú mezõt kitölti például címadatokkal, akkor minden más 1-es csoportú mezõbe is bekerülnek azok a címadatok.

További mezõ beállítások...


Belso margo

Belsõ margó
Egy dokumentum módosítása esetén a Belsõ margó megadásával megadható, hogy a kitöltött szöveg mekkora távolságra kerüljön a mezõben a mezõ széleitõl . A megadott távolság a mezõ mind a négy oldalánál ugyanannyi. Ha a betû méreténél 0 van megadva, akkor a belsõ margó hatással van a betûk méretére is.

További mezõ beállítások...


Mezo tipusok

Mezõ típusok
A meglévõ dokumentumok megváltoztathatóak mezõk hozzáadásával , törlésével , módosításával . A szoftverben különbözõ mezõtípusok találhatóak, így lehetõség van mindig az igényeknek legmegfelelõbb mezõtípust választani. A mezõk típusa megadható új mezõ létrehozásakor, vagy utólag megváltoztatható a típus a mezõ beállítások során.

A mezõ típusok befolyásolják a nyomtatást , valamint a kitöltés módját is.

Egysoros szöveg
Az Egysoros szöveg mezõ egy sorban kiírható szövegek bevitelére szolgál. Lehetõség van ebben a mezõben is több soros szöveg megadására a ^ karakterrel, azonban több soros szöveg bevitelére célszerûbb a Több soros szöveg beviteli mezõt használni.

Több soros szöveg
A Több soros szöveg beviteli mezõ esetében a megjeleníthetõ szöveg a mezõ területéig több sorban is bevihetõ.

Szám
A Szám beviteli mezõbe kizárólag egész számok írhatóak. Ezt a mezõt célszerû például csekk kitöltésnél használni, vagy az irányítószám megadásakor.

Szám betûvel
A Szám betûvel beviteli mezõ esetében a számokkal beírt összeg megjelenik betûvel kiírva, így nem kell az elválasztásokkal illetve nagyobb számok esetén a hosszas, kézzel történõ betûvel leírással veszõdni, csekk szerkesztése esetén célszerû ezt a mezõt használni a megfelelõ helyen.

Forint összeg
A Forint összeg beviteli mezõbe beírt egész számot a szoftver az összegek helyesírására vonatkozó szabályok szerint megfelelõen tagolja, illetve a szám végére odahelyezi az "Ft" megjelölést.

Jelölõnégyzet
A jelölõnégyzet mezõ esetén a Mezõk kitöltése fül alatt megjelenõ új mezõnél egyszerûen a kis négyzetet be kell pipálni, így a dokumentumon szereplõ mezõbe X kerül. Leginkább a tértivevény és a feladóvevény szerkesztésénél használható.

Vonalkód
Több féle vonalkód közül lehet választani, melyek bármilyen dokumentum esetében hasznosak lehetnek, illetve címkenyomtatás esetében árucímkéknél, illetve partnerkártyánál elengedhetetlenek. Minden vonalkód esetén a hozzá tartozó beviteli mezõ tetszõleges kitöltése után a nyomtatványon megjelenik az adott formátumú vonalkód képe.

A QR-kódot választva több adat megadható, például címzésnél a saját adatok (név, cím, telefonszám, weboldal, stb.) így a címzett telefonnal leolvasva a feladó adatait akár azonnal mentheti is telefonkönyvébe.

Az EAN13 kódtípus esetében bármilyen vonalkód olvasóval leolvasható a megjelölés, azonban csak számokat van lehetõség beírni a kódba (pl. zsugorfóliás csomagolás esetén a termékek darabszámát.). Legfeljebb 13 számjegy használható. A 13. számjegy eg ellenörzõ kód, ezért a helyes vonalkód létrehozásához célszerû csak 12 számjegyet beírni és a programra bízni a 13. számjegy generálását.

A CODE128 típusú vonalkódnál lehetõség van a kódban számokat, illetve betûket is beírni, ami egy termék árának megadásakor, illetve partnerkártya készítésekor lehet hasznos segítség.

Ezeken felül DataMatrix és PDF417 típusok is használhatóak. Célszerû megtekinteni az egyes vonalkód típusok részletes specifikációját, amely általában magyar nyelven is elérhetõ az interneten.

Kép
A szoftverben lehetõség van kép mezõt létrehozni, melybe. jpg kiterjesztésû kép illeszthetõ bele. Ez a típus például arra használható, hogy a borítékokra egy céglogót is nyomtasson. A kép méretét érdemes úgy beállítani, hogy centiméterenként 236pixelnél ne legyen nagyobb. Például ha egy 3*3cm területre kíván egy képet nyomtatni, akkor a fájl pixelmérete ne legyen nagyobb 708*708px-nél.

Téglalap
A téglalap használatával téglalap vagy négyzet alakú keret helyezhetõ el az objektumok, szövegek köré. Fontos, hogy a téglalap mezõ sorrend értéke kisebb legyen, mint az alatta szereplõ beviteli mezõk sorrend értéke.

Kör
A Kör használatával ellipszis, vagy kör alakú keret adható meg.


Mentes kilepeskor

Mentés kilépéskor
A szoftverben több féle módon van lehetõség a mentésre.

Mentés a dokumentum kitöltésénél
Ha létrehozott , vagy importált adattáblát az adott dokumentum kitöltéséhez , akkor az adattábla automatikusan elmentésre kerül, akkor is, ha nem töltötte és nem nyomtatta ki a dokumentumot.
Ha a dokumentumot kitölti és bezárja, a program megkérdezi, hogy menti-e a dokumentumot. Amennyiben az Igen gombra kattint, akkor a program menti a dokumentumban szereplõ adatokat, így a következõ kitöltés alkalmával a most a beviteli mezõkbe beírt szövegek lesznek alapértelmezettként beírva. Ebben az esetben a szoftver felülírja az eredeti dokumentumot a beírt adatokkal, ezért bizonyos esetekben érdemesebb elõször egy új dokumentumot létrehozni, majd ezt menteni, így az eredeti dokumentum nem kerül felülírásra.
Ha a bezáráskor megjelenõ ablakban a Nem gombra kattint, akkor a program nem menti a kitöltött adatokat, azonban az adattábla ilyenkor is mentésre kerül.

Mentés a dokumentum szerkesztésénél
Amennyiben szerkeszti a dokumentumot, akkor több féle módon mentheti a program az adatokat, a módosításoktól függõen.
A szoftver minden esetben rákérdez a mentésre, ha a mezõk pozíciójában változás állt be, vagy új mezõ került a dokumentumra.
Ilyenkor a piros X-el bezárva az ablakot, megjelenik egy kérdés, hogy „Szeretné-e menteni az elvégzett módosításokat?”.
Ha az Igen gombra kattint, akkor a szoftver menti a dokumentumot, az új mezõpozíciókat, a kitöltési adatokat és más változtatásokat . Figyelni kell arra, hogy ilyenkor a szerkesztésre választott dokumentum a mentéssel felülírásra kerül. Ha nem szeretné a meglévõ dokumentumot véglegesen módosítani, úgy érdemes egy új dokumentumot létrehozni, majd annak a módosításait menteni.
Ha a Nem gombra kattint, akkor a dokumentumon elvégzett változtatások nem kerülnek mentésre.
Ha betöltött a szerkesztésnél adattáblát is, úgy az sem kerül mentésre, ha a Nem gombra kattint.

Mentés az ingyenes változatban
A demó változatban nem végezhetõ módosítás a dokumentum adatain , vagy a mezõkön , ezért a kitöltési ablakból a kilépésnél feltett kérdés, csak a mezõk kitöltött adataira vonatkozik.

Mentés demó változatban
Ha a demó verzióban végez módosításokat, majd kilépéskor a felugró ablakban az Igenre kattint, úgy egy újabb információ jelenik meg, melyben tájékoztat arról, hogy a mentés után a dokumentum már csak MINTA vízjellel lesz nyomtatható, illetve ismét rákérdez a mentésre.
Ha az Igen gombra kattint, a szoftver felülírja az eredeti dokumentumot, melyet a listából kiválasztott, majd módosított, így az ezek után már csak minta vízjellel lesz nyomtatható.
Ha a Nem gombra kattint, akkor a program mentés nélkül bezárja a szerkesztett dokumentumot.

Biztonsági mentés
A teljes adatbázisról több módon is készíthetõ biztonsági mentés .


Kezeles billentyuzetrol

Kezelés billentyûzetrõl
A gyorsabb kezelés érdekében a szoftver leggyakrabban használt funkciói nem csak egérrel, hanem billentyûzetrõl is vezérelhetõek.

Az ablakokban lévõ nyomógombok funkciói nem csak az azokon való kattintással érhetõek el, hanem az ALT billentyû és a gomb vagy beviteli mezõ feliratán lévõ aláhúzott betû együttes megnyomásával is.

Az ablakokból való kilépéshez használható az ESC billentyû is a jobb felsõ X gomb helyett.

A beviteli mezõk között a TAB és SHIFT+TAB billentyûkkel lehet váltani.

A program bármely részén az F1 billentyûvel megjeleníthetõ a súgó .

A Kitöltés és Áttekintés ablakban a táblázatban az INSERT billentyûvel új adatsor hozható létre.


attekintes

További lehetõségek \ Áttekintés
Ha a szoftver ingyenes, vagy demó változata elnyerte tetszését és meg szeretné vásárolni és élesíteni a prémium lehetõségeket tartalmazó PLUS vagy MAX változatot, akkor az alábbi három lépést kell elvégezni:

1. Megrendelés
Weblapunkon keresztül végezhetõ el, itt adhatóak meg a számlázási és postázási adatok.
Bõvebben...

2. Fizetés
A program árának rendezése, amelynek menete a megrendelés után a weblapon jelenik meg, illetve a megadott email címre küldött tájékoztatásban is szerepel.
Bõvebben...

3. Aktiválás
Az élesítési folyamat, amelynek során megszûnik a demó változatban lévõ korlátozás, és onnantól kezdve további funkciók is elérhetõek.
Bõvebben...


Csomag valtozatok

Csomag változatok
Az AXEL PRO Nyomtatványkitöltõ Program több féle változatban érhetõ el weblapunkról. A www.axel-nyomtatvanykitolto.hu/arak oldalon részletes összehasonlítást tekinthet meg az egyes változatok közötti különbségekrõl.

FREE
A FREE verzió használata teljesen ingyenes, nem kell megvásárolni , sem regisztrálni. Ebben a programcsomagban a két féle leggyakrabban használt dokumentum kategória érhetõ el: a borítékok , illetve a postai nyomtatványok (tértivevény, feladóvevény, sárga csekkek és a rózsaszín csekk). A csomagban a dokumentumok kitöltésére és nyomtatására van lehetõség.

DEMÓ
A demó verzió kétféle változatban érhetõ el, a PLUS illetve a MAX programcsomag demójaként. A csomagtípusok közötti váltás a Beállítások fõmenüpontra kattintva a Program fül alatt található Futtatási móddal legördülõ listával lehetséges, így minden programcsomag demója megtekinthetõ. A demó változatokban lehetõség van a FREE verzió nyújtotta lehetõségek igénybevétele mellett minden prémium funkció kipróbálására is.
A demó változatokban MINTA vízjel jelenik meg az egyedileg szerkesztett dokumentumok nyomtatása során.

PLUS
A PLUS programcsomagban a borítékok, a postai nyomtatványok, az etikett és címke valamint az egyedi készítésû dokumentumok is elérhetõek. A PLUS csomagban lehetõség van a dokumentumok kitöltésére , szerkesztésére , illetve importálhatóak bele adatok, mely funkció segítségével tömegesen van lehetõség dokumentumok nyomtatására.

MAX
A MAX programcsomagban a PLUS csomag összes funkciója elérhetõ, illetve a szoftverben lehetõség van a dokumentumokon vonalkód illetve QR-kód elhelyezésére. A MAX programcsomag használható hálózatban , fejlett jogosultsági beállításokkal .


Megrendeles

Megrendelés
Megvásárláshoz a szoftver megrendelése weblapunkon az alábbi címen végezhetõ el:
www.axel-szamlazo-program.hu/megrendeles

Ugyanezen a weblapon megtalálható a program mindenkori aktuális vételára, valamint a választható csomagok listája, összehasonlítása. A megrendelés során kapcsolattartási, számlázási és postázási adatokat kell megadni.


Fizetes

Fizetés
A FREE változat teljesen ingyenes.

A PLUS és MAX változatok esetében a program árának rendezése banki átutalással mûködik, amelyrõl bõvebb tájékoztatás (cégnév, bankszámlaszám, fizetési lehetõségek) a megrendelés után jelenik meg a weblapon , illetve ezen adatokat a megadott kapcsolattartási email címre is továbbítjuk.

A program árának beérkezését legfeljebb néhány munkanapon belül jóváírjuk és ekkor tájékoztató mailt küldünk, amely alapján a szoftver aktiválható . A tranzakcióról szóló, banki weblap vagy program által automatikusan generált, aláírás és hitelesítés nélküli dokumentumokat nem áll módunkban elfogadni, az átutalás beérkezéséig kérjük szíves türelmét. Amennyiben a program árának átutalásától számítva egy héten belül sem kap visszajelzést és nem aktiválható a szoftver, kérjük, ellenõrizze, hogy az átutalás iránti kérelmét az Ön bankja befogadta-e, illetve teljesítette-e, valamint vegye fel a kapcsolatot munkatársunkkal.

A program árának beérkezése után állítjuk ki a szoftverrõl az áfa visszaigénylésre alkalmazható, pénzügyi tranzakciót már nem igénylõ papír alapú számlát.


attekintes

Aktiválás \ Áttekintés
Az aktiválás (élesítés) akkor végezhetõ el, ha a program megrendelése és árának kifizetése megtörtént. Az aktiválás során élesíthetõ a program, és így feloldódik a demó változatban lévõ korlát és további funkciók érhetõek el.

Elsõ aktiválás
Az aktiválást mindig arról a számítógéprõl indítsa el, amelyen majd használni szeretné a programot. Az aktiváláshoz a kezdõ ablakban az Aktiválás (sárga kulcs) gombon kell kattintani.

Ha még soha nem aktiválta a programot, akkor az Aktiválás gombra kattintva meg kell adni a 16 számjegyû rendelési kódot. A rendelési kód a megrendeléskor a weblapon jelent meg, valamint a megadott kapcsolattartási email címre is elküldtük. Mind a négy beviteli mezõbe négy számjegyet kell írni.

Ha megfelelõen ki lett töltve minden beviteli mezõ, akkor kattintson az ablak jobb alsó sarkában található Rendben gombra. Az aktiválás után megjelenik a következõ üzenet: "Az aktiválás sikeresen megtörtént!".

Gépcsere miatti ismételt élesítés
A program egy megvásárolt példánya csak egyetlen számítógépre telepíthetõ ! Az áthelyezés miatti aktiválás legfeljebb három alkalommal végezhetõ el! Gépcsere, vagy Windows újratelepítés esetén ismét el kell végezni az aktiválást!

Változás miatti aktiválás
Ha weblapunkon az ügyfélmenüben módosította a cégadatokat , vagy nagyobb csomagra váltott, illetve frissítést vásárolt, akkor is el kell végezni az aktiválást, hogy a programba letöltõdjenek az új adatok és jogosultságok. Ebben az esetben természetesen nincs korlátozás az aktiválások számára vonatkozóan.

Aktiválási lehetõségek
Az aktiválás elvégzéséhez a fõablakban kattintson a kulcs ikonra! Az aktiválásnak két módja van, függõen attól, hogy az adott számítógépen van-e Internet kapcsolat. Az Internet kapcsolaton keresztül történõ automatikus aktiválás jóval egyszerûbb és gyorsabb, ezért célszerû mindig ezt a lehetõséget választani.

A) Automatikus aktiválás, ha van Internet kapcsolat

B) Manuális aktiválás, ha a számítógépen nincs Internet kapcsolat


Automatikus aktivalas

Automatikus aktiválás
Az automatikus, Interneten keresztül történõ aktiválás a legegyszerûbb módja, hogy élesítse a megvásárolt programot. Az automatikus aktiváláshoz rendelkeznie kell Internet kapcsolattal és a tûzfal programban engedélyezni kell a program számára az Internet elérést.

Kattintson a kezdõ ablakban az Aktiválás ikonra (sárga kulcs). A program ekkor csatlakozik a központi szerverhez és néhány másodperc alatt automatikusan letölti az aktuális információkat, jogosultságokat. Az aktiválás végén tájékoztató üzenet jelenik meg.


Manualis aktivalas

Manuális aktiválás
A manuális aktiválást csak akkor válassza, ha nincs Internet kapcsolat azon a számítógépen, amelyiken használni szeretné a szoftvert, mivel ez a módszer jóval bonyolultabb, mint az automatikus aktiválás .

Ha az aktiváláskor a program azt érzékeli, hogy nincs Internet kapcsolat, vagy nem tud kommunikálni a szerverrel, akkor két lehetõséget kínál fel. Ismét megpróbálhatja az egyszerûbb és gyorsabb interneten keresztüli aktiválást, vagy választhatja a manuális aktiválást.

A manuális aktiválás során a program egy fájlt hoz létre, amelyet pendrive-ra kell menteni (a pendrive behelyezését ellenõrzõ ablakban a képen duplán kattintva lehetõség van a program mappájába történõ mentésre is). Ezt a fájlt át kell vinnie egy olyan számítógéphez, ahol van Internet kapcsolat. Weblapunkra történõ bejelentkezés után fel kell tölteni a fájlt az ügyfélmenün belül. A fájl alapján a weblap egy másik fájlt hoz létre, amelyet el kell mentenie a pendrive-ra. Ezután vigye a pendrive-ot vissza ahhoz a géphez, ahol a program telepítve van. Csatlakoztassa a pendrive-ot és kattintson az aktiválásra.


ugyfelmenu

Ügyfélmenü
Már meglévõ, bármely PRO jelölésû termékkel rendelkezõ ügyfeleink számára weblapunkon keresztül adminisztrációs felületet (ügyfélmenü) biztosítunk, ahol a megrendelt programokkal kapcsolatos információkat megtekintheti és módosíthatja.

Ügyfélmenü belépés
Az ügyfélmenü eléréséhez weblapunkra be kell jelentkezni. Ehhez nyissa meg weblapunkat és kattintson a jobb felsõ részen található Bejelentkezés linkre. A megjelenõ oldalon meg kell adni az ügyfélkódot. A 16 számjegybõl álló ügyfélkód abban az emailben szerepel, amelyet a rendszer a PRO termék megvásárlásakor Önnek küldött. Ne tévessze össze az ügyfélkódot a rendelési kóddal! A bejelentkezési oldalon szereplõ jelszó beviteli mezõt hagyja üresen, ha még nem állított be jelszót az ügyfélmenün belül. Ha elfelejtette ügyfélkódját, vagy a hozzá tartozó jelszót, akkor lehetõsége van arra, hogy a korábbi rendelésnél megadott email címre a rendszer ismételten elküldje a bejelentkezéshez szükséges adatokat.

Kódok
Bármely PRO jelzésû termékünk megrendelése után a vevõ kap egy ügyfélkódot és egy rendelési kódot. Ha újabb terméket vásárol az adott ügyfél, akkor új rendelési kódot kap, de az ügyfélkód a régi marad. Ezáltal egy ügyfélkódhoz több rendelési kód is tartozhat.
Az ügyfélkód a vásárlót azonosítja, de nem feltétlenül kell megegyeznie a számlázási névnek. Egy ügyfél több különbözõ cégnévre is vásárolhat, ekkor egyetlen ügyfélkód keletkezik és a különbözõ rendelési kódokhoz tartozó rendelések számlázási címe lesz csak eltérõ.
Ha már rendelkezik ügyfélkóddal, akkor egy új megrendelés elõtt mindenképpen jelentkezzen be az ügyfélkóddal és így végezze el a megrendelést. Ezáltal a több példány vásárlása utáni kedvezményt is igénybe veheti.
Bizonyos termékek esetében akciós kuponok érhetõek el. Ha Ön rendelkezik akciós kupon kóddal, akkor egy termékünk megrendelése során a weblapon ez megadható, ezáltal kedvezményes áron vásárolhat.

Lehetõségek
Az ügyfélmenün belül az alábbi funkciók érhetõek el:
• Saját kapcsolattartási adatok megtekintése és módosítása: név, telefonszám, email cím.
• Biztonsági jelszó beállítása az ügyfélmenübe történõ bejelentkezéshez.
• A megrendelt programok adatainak és aktiválási állapotának megtekintése.
• Valamely már megrendelt program csomagváltása.
• A rendelések és számlák, kifizetések áttekintése, díjbekérõ PDF-ek letöltése.
• Hibajelentési ûrlap használata.
• Manuális aktiválás .


Frissites

Frissítés
Szoftverünket folyamatosan fejlesztjük, hogy mindig megfeleljen a hatályos jogszabályoknak, elõírásoknak, valamint új funkciókkal bõvítjük ügyfeleink javaslatai alapján, hogy kezelése minél áttekinthetõbb legyen és programunk még többet nyújtsa Ön és cége számára. Az újításokat, változásokat a következõ címen tekintheti meg:
www.axel-nyomtatvanykitolto.hu/hirek

PRO termékünk frissítése a vásárlástól számított bizonyos ideig ingyenes, függõen a programcsomagtól . Az ingyenes idõszak tartama weblapunkon az árak menüpontban található. Az ingyenes idõszak alatt Ön bármikor jogosult a program elérhetõ legújabb verziójának frissítésére.

Az Ön által aktuálisan használt verziószám a kezdõ ablak jobb felsõ sarkában található meg.

Beépített frissítés
A Beállítások fõmenüben beállítható az "Új verzió keresése minden indításkor" kapcsolóval, hogy indításakor a szoftver kapcsolódjon az Internetre és ellenõrizze, hogy jelent-e meg újabb verzió. Ha igen, akkor a kezdõ ablakban a fõmenüben lévõ frissítés ikon felett egy piros körben megjelenik az újítások száma.

A frissítések listájának megtekintéséhez kattintson a kezdõ ablakban a Frissítés ikonra. Ha nincs újabb verzió, akkor az "Ön jelenleg a legújabb verzióval rendelkezik" üzenet jelenik meg. Ha van újabb verzió, mint amit Ön használ, akkor megjelenik a változások listája.

Az ablak jobb alsó sarkában a letöltés gombra kattintva automatikusan letöltõdik és telepítésre kerül a frissítés.

Manuális frissítés
Ha nem rendelkezik Internet kapcsolattal azon a számítógépen, amelyen a program fut, de mégis szeretné igénybe venni a frissítés kínálta lehetõségeket, akkor töltse le weblapunkról a telepítõprogramot és futtassa úgy, hogy a telepítés során ugyanazt a célmappát választja, mint ahová korábban a programot telepítette. Ekkor is megmaradnak a bevitt adatok, csak a program frissül. A frissítés után ismételten aktiválni kell a programot a manuális aktiválás lehetõséggel, hogy a program ellenõrizni tudja, hogy az adott verzióra használatára megfelelõ jogosultsággal rendelkezik-e.

Hálózati frissítés
Ha hálózati módban használja a szoftvert, akkor a közös adatbázis miatt fontos, hogy új verzió esetén minden egyes kliensre telepített példányt egyenként frissíteni kell a manuális frissítés bekezdésben leírtak szerint.
Fontos
Frissítés elõtt érdemes biztonsági mentést készíteni a program teljes mappájáról. A telepítés végén, a program indításakor egy üzenet jelenhet meg, amely figyelmeztet az adatbázis átalakítására. Ez csak akkor jelenik meg, ha a változások között szerepel olyan is, amelyhez át kell alakítani az adatbázist. A figyelmeztetõ üzenet OK gombjának megnyomása után a program elkezdi az átalakítási folyamatot, ami akár fél óra is lehet. Ez idõ alatt a program esetleg nem válaszol, vagy úgy tûnik, hogy lefagyott, többször jelenhet meg folyamatjelzõ is. Türelmesen végig kell várni, semmiképpen sem szabad megszakítani az átalakítási folyamatot, mert az hibákat és adatvesztést eredményezhet!

Frissítés az ingyenes idõszak után
Ha nagyon régen vásárolta PRO termékünket, és az ingyenes idõszak már lejárt, akkor kedvezményes áron frissítheti azt a létezõ legújabb verzióra. A frissítés hosszabbításának megrendelésével nem csak a legújabb verzióhoz juthat hozzá, hanem ettõl kezdve egy teljes évig ismét jogosultságot szerez minden új verzió letöltésére is.
Frissítés hosszabbításának megrendeléséhez az ügyfélkóddal jelentkezzen be weblapunkra, majd az ügyfélmenün belül válassza a Programjaim almenüpontot. Válassza ki a program példányt és a Mûveletek oszlopban kattintson a Frissítés hosszabbítás linkre. Ez a link csak akkor érhetõ el, ha az ingyenes idõszak már lejárt. Kattintás után megjelenik az a megrendelési oldal, ahol megadhatja a számlázási és postázási adatokat az új verzió és a frissítés hosszabbítás megrendeléséhez.